?

Log in

No account? Create an account
 
 
David D. Levine
15 May 2005 @ 08:57 pm
So I went down to the Apple Store today and I dropped a couple thousand bucks on a new iBook and a new iPod and all the associated software and accessories, including AppleCare for both because I know a lot of people who've had problems with their iBooks. Got it home, started it up, installed Tiger (which came in the box, but not preinstalled), got it talking to my Windows Wi-Fi network. Most impressive when it printed a test document. Tried playing a CD and a DVD. Way cool. Stopped, had dinner. Lovely carrot curry.

After dinner, looked for compiler. Ah, it's not installed by default. Inserted the Tiger startup disk, clicked on the "About XTools.pdf". Disk whirred and ground for a few minutes and finally bombed out with error -36. Ejected disk, inspected, reinserted. This time it whirred and ground for a few minutes, then simply ejected the disk. Tried a couple more times and never got it to accept the disk, except for the time it whirred and ground and then decided to keep the disk without it appearing on the desktop -- nor would pressing the eject key convince it to let go. Restarted and held down the trackpad button, which made it spit out the disk, but it still won't mount. Same behavior seen with three different factory-fresh disks -- Tiger, Office, and the diagnostic disk from the AppleCare package.

Naturally, it waited until after 8pm Central time to do this. And I'm not going to be able to take it in for service tomorrow.

Grr.